I've been wanting to try out Kubuntu and Kubuntu Mobile Phone Preview, so i've created a usb startup disk (two rather) as usual. But it doesn't boot:


These are the kernel messages I get. At the time this picture is taken (maybe half a second after it's started booting), the system is utterly locked; caps lock doesn't turn on it's light and the magic SysRq keys don't do anything.

I know there is a known bug concerning booting a 10.04 image created in 10.10, it's in the release notes, but this is a maverick image - and the bug report does look quite different from what I'm getting. I've tried it with the normal Ubuntu 10.10 Desktop image as well, just to be sure - it's the exact same error(s). Also, booting from a live CD works as expected.

The USB drive is formatted with FAT32, msdos partitioning table. USB Legacy mode is turned on in the BIOS of this machine, otherwise it won't boot from USB. I should also mention, because the error might be connected to ACPI, that I can't turn off ACPI in the bios.

  • 1
    your image is dead and I can't find it on wayback machine :( – Zanna Mar 26 '17 at 17:26

You could try turning off ACPI and APIC. I've occasionally had problems with both on various hardware.

At the menu there should be an option to edit the boot settings. Just wang acpi=off and noapic on the end. You might only need one or the other.. But I can't see it hurting to try both at once.

  • It does seem to make a difference, I now get no output at all - but it's the same thing when I boot ubuntu normally, just before the splash screen kicks in. I'm not patient enough / too busy at the moment to wait for USB, but I'll assume you've got it right (you very probably have) and reopen in case it doesn't work after all. Thank you. – Stefano Palazzo Dec 1 '10 at 21:43
  • A bit late perhaps, but why not mention it. turning off ACPI did the trick; after I installed to a secondary hard drive, I had to turn ACPI back on by editing grub's configuration. – Stefano Palazzo Jan 14 '11 at 23:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.