4

I'm not sure what I pressed to mess this up. I was on tty1, but it doesn't look like I'm on tty1 anymore. When I press any key on the terminal it just prints weird letters. Pressing Ctrl-Alt-F1 through F7 also just prints characters.

Multiple times I tried typing in reset and [Enter] into the terminal, but it isn't fixing the problem. I tried typing Ctrl-q then reset, but still just crazy characters.

I'm pretty sure the kernel is still running correctly because, before this happened, I started a very large file transfer from a host computer to this computer. The files still appear to be copying correctly from the host computer.

strange terminal output https://i96.photobucket.com/albums/l169/extralifestar/bad_term.png

Anyway to restore a system like this?

  • Can you ssh into your system? – philipballew Jun 27 '12 at 7:25
  • Good thinking, but I cannot because ssh isn't running on this system. – Sepero Jun 27 '12 at 7:35
  • Does X -once -query your.host work? Maybe you can open an X-Session from remote. To change your terminal, maybe you can use alt-left to cycle through the terminals. – ohno Jun 27 '12 at 13:31
-1

try Ctrl+Alt+F2 and see if that works for what you're doing. Sometimes it appears like the x-session is using tty1 for some things. so see if you can just do it on 2. or just type in your username and password and after it logs in it should clear all that text on tty1.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.