7

Possible Duplicate:
Update Error : Require Installation Of Untrusted Packages

I have "darktable + extras" installed (I added their ppa repository to the sources manually). The extras include a tool called exiv2.

Now I get an update, full of important packages. At the end of the list, there is exiv2. When I click "install updates", I get

error message

When I click Close, nothing happens. I guess the usual updates will get installed if I uncheck exiv2, but if darktable works better with an updated exiv2, I want to update it too. How do I get the update manager to accept the update?

0

0