24

I tried using "qtconfig" but that didn't help. (Even changing the style in Skype, then using Qtconfig won't show any effect.)

Where could I make the fonts larger? (Ubuntu's accessibility settings won't affect it either.)

5 Answers 5

22

You can do it through qt4-qtconfig. Install it as Eliah Kagan suggested. What he missed, though, is that you have to change the style.

So, when you run qtconfig, choose Gui Style to be Cleanlooks (for example), then save. Restart skype, and the new fonts will be applied. This does not work if the style is Desktop Settings.

20

Install qt4-qtconfig:

sudo apt-get install qt4-qtconfig

Then run qtconfig, make changes, exit, and restart Skype.

5
  • 1
    Sadly that doesn't work. The official Skype client ignores the Qt4 config.
    – Apache
    Aug 2, 2012 at 13:03
  • It worked for me in 4.2 even without a skype restart, font size changed. Feb 3, 2014 at 16:17
  • 4
    @Shiki In QT4 config, I had to change the GUI Style to Cleanlooks in the Appearance tab. Also had to change the Skype's style to Cleanlooks. Then it all worked.
    – jcarballo
    Apr 28, 2014 at 20:29
  • @jcarballo: Awesum! Kudos, mate!
    – Apache
    Apr 29, 2014 at 17:16
  • It all worked for me just changing the font size, no need to change GUI style. Ubuntu 15.04.
    – Nicolay77
    Jun 10, 2015 at 15:58
15

Open Skype, change the style -> cleanlook. Close it.

Open a terminal and sudo apt-get install qt4-qtconfig .

After that open Qt 4 Settings, change fint size, select cleanlook, save and exit.

Open skype again and voila :)

I tested this in Linux Mint 14 Mate. It should work in Ubuntu too, though.

1
  • 1
    To open the Qt 4 settings run qtconfig-qt4 from terminal. Feb 28, 2014 at 12:15
13

You don't need to install anything. Add the following lines:

[Qt]
font="Droid Sans,14,-1,5,50,0,0,0,0,0"

To the .config/Trolltech.conf file, set the Clearlooks theme in Skype and restart.

2
  • Its called Cleanlooks Jun 24, 2015 at 6:02
  • This seems to work without changing the theme. I used font="Ubuntu,11,-1,5,50,0,0,0,0,0" to try to match the default font.
    – Valentas
    Feb 6, 2017 at 7:29
1

In Gnome you can do it in Control Center>>Appearence>>Fonts.

Not the answer you're looking for? Browse other questions tagged or ask your own question.