I havem't been able to find a straight forward answer on this yet. I'm hoping people here are able to help!

Keep in mind that I'm a complete beginner at this - this is the first installation i've done for any LINUX systems ever so please keep that in mind when answering this question.

We are a complete Windows shop, using nothing but Microsoft products but looking into the value of OpenStalk however have been having problems getting Ubuntu Server installed and speaking to the network.

The machine is getting an IP address which is telling me that some sort of DHCP activity is working but I'm not able to ping any computer on our network as well as not able to connect to the internet.

Every time I try to ping i'm getting;

Destination Host Unreachable

I've tried using modifying the resolv.conf file with our static details to match my Windows 7 machine still with no luck. Even tried disabling the firewall on Ubuntu Server 11 and no luck. Any ideas? Please let me know if there is any information you need from the server and I'll post up.

  • Check out /etc/network/interfaces File. – Ketan Patel Nov 8 '12 at 9:06

This is probably more of a routing issue than a name resolving issue. Try:

netstat -r

And see what your routes look like. Your local network should go directly to the Ethernet interface in question, e.g.     *        U         0 0          0 eth1

Also check the configuration of your ethernet adapters with

ifconfig -a

Maybe your netmask is incorrect and it's not routing through the correct adapter if the server has more than one port.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.