This question already has an answer here:

I am getting the following error message when the update manager runs:

Apt Authentication issue

Problem during package list update. The package list update failed with a authentication failure. This usually happens behind a network proxy server. Please try to click on the "Run this action now" button to correct the problem or update the list manually by running Update Manager and clicking on "Check".

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://linux.dropbox.com lucid Release: The following signatures were invalid: NODATA 1 NODATA 2

W: Failed to fetch http://linux.dropbox.com/ubuntu/dists/lucid/Release

W: Some index files failed to download, they have been ignored, or old ones used instead.

This error started to appear recently and for no obvious reason (maybe because I created myself a private PGP key?). I'm running Dropbox v0.7.11 on Ubuntu Lucid 10.04.

marked as duplicate by Takkat, Amith KK, jokerdino Apr 13 '13 at 6:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    It is not related to your private key. It is most likely a temporary failure with the Release.gpg file n the server, can you retry the update ? – João Pinto Nov 30 '10 at 11:54
  • This error has been keeping popping up for a few days. Still no fix... – Olivier Lalonde Dec 1 '10 at 14:11

As Joao was explaining it is probably a temporary problem. However as a note for future reference the messages given by the update manager are not always "Informative" in which case It's probably a good idea to do the process in the terminal.

sudo apt-get update

followed by

sudo apt-get upgrade

and check the output for any errors as they can be more informative. In my case I was getting an error recently saying that I didn't have a correct key for a standard update from the main repo so no special ppa's. After doing it in the terminal it showed it has actually having difficulty connecting with the server presumably the first thing that is checked is the key! Anyway to solve the problem I just opened software centre and from the edit menu chose software sources and in the "Download from:" choose other hit the select best button this will ping all the servers to find the best. Obviously it will ignore any that aren't up at the time so you are guaranteed to get your update.

Hope this helps.


I had this same error - Update Manager Error - Authentication Error

At least for now it seems to be fixed. I went System > Administration > Software Sources. Once there under the "Ubuntu Software" tab I changed the drop down menu to "Main Server." I than ran:

sudo apt-get update

in the terminal. When it finished I clicked close on the Software Sources box and allowed it to update.

Hope this helps!


It looks like linux.dropbox.com is down; but you can get the gpg key with...

In terminal

sudo apt-key adv --keyserver pgp.mit.edu --recv-keys 5044912E

this may fix the Problem

Not the answer you're looking for? Browse other questions tagged or ask your own question.