2

Possible Duplicate:
Dropbox fails to install, stuck at 99%

I've run a script (ubuntu-12.04-postinstall.py) that auto-installs suggested programs. All of it worked fine until it tried to install dropbox. It got to 99% and froze for quite a while. So, I closed the terminal and rebooted. Now whenever I try to use apt-get install, it gives this error:

E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem"

I did this and eventually was able to install software but then it tried to install dropbox again automatically and still got stuck at 99%.

How can i get this cleared from dpkg? I really don't want to have to run through hoops every time just to install new software!

In case this matters, this is a Lubuntu system. I'd strongly prefer not to reinstall Lubuntu as it was a pain to install originally; I had installed a horrible copy of the distro, and it took over 15 hours to fix and install.

edit: ran this to check what might be going on.

sudo dpkg --configure -a --dry-run
got back:
[pastebin] http://paste.ubuntu.com/1055407/
how can i just clear this out?

0

Browse other questions tagged or ask your own question.