0

I recently reformatted my laptop to use 12.04 64-bit so I had to install everything again. When I installed jDownloader (via terminal, ppa), I'm always stuck with this 'server busy' message (please see attached image). I never had this problem when I installed it a week ago before I switched to 64-bit (I was using 32-bit then).

I'm wondering if there is a problem with my installation that's keeping me from downloading from the server? Or is this solely a jDownloader server problem? Before jDownloader closes, it prompts me to download/update from the website however I'm really not familiar with how this instruction (see below) works. My Linux skills are on beginner level only.

Try out our new Install/Start-Script for Linux/Mac!

wget must be installed on system!
Download jd.sh
chmod +x jd.sh
start jd.sh

Note: Open jd.sh to read Manual or change Settings!

I hope someone could help me. :(

jdownloaderpic

0

The problem was with the router I was using: D-Link DIR-600 wireless router. I tried using our old wired router, updated jDownloader and it worked. I'm not sure what is the settings with my wireless router that blocked the updating since the settings are all in default except for securing the net access.

Also, I updated my Java version from 6 to 7. I'm not sure if it contributed so I'm including this part too since I did this while trying to work out a solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.