Boot now freezes the system at the "Ubuntu purple screen" with the 5 dots under it. I cannot even CTRL-ALT-F1 to get to an alternate console. Have to push reset button on computer to reboot.

After the 12.04 update crash, the system would boot, but I had no icons and no launch bar and errors about missing dependencies. CTRL-ALT-F1 and ran apt-get -f install and it appeared to get the missing packages. I followed with a apt-get update; apt-get upgrade. It appeared to install all of the remaining 12.04 update packages. Rebooted to same blank screen - no icons, but got a compiz error. In console I tried "unity --reset" rebooted ... Nothing ... It's dead in the water. Tried to boot into Recovery Mode - black screen - I cannot even CTRL-ALT-Del - have to push reboot button.

Fortunately, I have Mint on another partition and I can access the broken 12.04 partition.

Ideas? I can back up all of my folders using Mint, but I would hate to have to do a new install.

2 Answers 2


You can boot into recovery mode. Choosing From Boot Menu. From there you can backup your data or try to update again.

  • As I said above, when I boot into recovery mode, I get a black screen and have to push the Reset Button. Is there any files that I need to edit on the 12.04 partition that may fix the problem?
    – EdW
    Jun 22, 2012 at 15:20
  • when you select recovery mode, do you see any options or it is black screen from beginning.
    – Alen
    Jul 1, 2012 at 21:30

I had this same exact problem. Just burn 12.4 on a disk, run in Live DVD mode (try Ubuntu), backup your files, and then boot the DVD again and try the option that will say "Upgrade 12.4 into 12.4". If it doesn't work, then just do a clean installation.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.