I have a problem with the Wubi installation on windows.

I open the installation, put the info, click "Install" and wait. But at some point, the program closes, without giving me any error or "Reboot" message. I reboot my pc anyways, and find out that ubuntu is not installed. I tried the 2.38MB Wubi installation and the one that comes with the CD. Both are 12.04 LTS. Both give the same result.

I am running Windows 7 Professional 64-bit with an Intel Core 2 Duo CPU and 4GB RAM.

How can I install successfully with Wubi?

  • First of all you confirm the option of 32 bit or 64 bit selection. If not please choose. Otherwise I suppose you are installing Ubuntu by making pen drive installer process. In that only you see the option of CD only. That works only for CD version. Or you direct de-attach the pen drive then connect with your Internet. Then install window installer then go through the installation process. It works. Because I am also getting same problem. – ravi Jun 21 '12 at 10:43
  • @ravi I dont get it. – Micael Jun 21 '12 at 22:39

Choose the 64 bit option and I am sure this will fix your problem. If not download the Live CD and install Ubuntu that way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.