After having installed Ubuntu without Internet conecction, I restart the PC, go to BIOS, change boot priority to internal harddrive, save and exit. Then the PC starts again but the screen gets orange with vertical stripes and stays like that. I tried both versions 64 bit and 32 bit 12.04. I can't use internet before having Ubuntu, because y have to make a network configuration(this is not allowed in the trial version before the installed version).


I have just installed the 32 bits version but happened exactly like you, start Ubuntu in recovery mode from grub, there start session in low graphics mode (I don't remember the name exactly) and install the graphic drivers, that solved my problem for now, if not, do it from a terminal, from recovery mode too, it may work to you.

Curiously, I think Ubuntu works behind that screen, because I wrote the sudo shutdown now in a terminal, without being able to see it, and worked. Of course, I knew all the steps from memory, if not, it would have been impossible.

| improve this answer | |

Are you sure that it is Ubuntu that is making this problem? Do you see the screen getting orange before (meaning you can't see BIOS/Grub/Ubuntu Boot), during, or after BIOS/Grub/Ubuntu boot?

Try running the PC with an external monitor and see if you get the same result displaying on the monitor. It could very well be that coincidentally your computer's screen messed up around the same time of your Ubuntu installation?

I don't know that much, just giving you some ideas.

| improve this answer | |
  • nope, i can still reboot from USB and run the trial version and it looks perfect, its just when I run the installed version when it boots to orange screen. – Skapeven Jun 20 '12 at 21:57
  • Well then we can rule out hardware failure. One less thing to worry about, I suppose. Beyond that, I can't really help you. Hope you find someone more knowledgable than me to help you. – brunston Jun 20 '12 at 21:59
  • I istalled Ubuntu 12.10 now and got the same result. – Skapeven Jun 20 '12 at 23:16
  • I think Ubuntu is not compatible with the hard drive, thats why the trial version that runs on the USB or CD works fine but the installed version that runs on the hard drive doesn't. My hard drive is --Hitachi Deskstar 7K1000.C 500GB SATA II 16MB-- Can someone confirm this is the reason? – Skapeven Jun 21 '12 at 18:05

I start Ubuntu in recovery mode, and update every thing the system suggested! Restart the computer, it fixed!

| improve this answer | |
  • And what were those things? Why did it solve the problem? – Joren Oct 11 '13 at 13:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.