1

After installing Calibre, I immediately changed the preferences particularly by enabling system tray icon. The program restarted, as required, but the icon didn't appear on my sys tray. So I tried restarting my laptop, but still the same negative result. I have already whitelisted all apps after installing my OS so the problem is likely not that.

Is there another solution for this?

I'm using 12.04 64-bit on my ThinkPad R61i.

3

Did you install it from the Software Center or by using the code on Calibre's website? Calibre recommends that you install using the code on their website rather than the software center.

"Please do not use your distribution provided calibre package, as those are often buggy/outdated."

If you used the Software Center, just uninstall and use the directions found here: http://calibre-ebook.com/download_linux

| improve this answer | |
  • The information on their website works great ! THX! – Michal Przybylowicz Dec 29 '14 at 17:49
1

Calibre when installed (from Software Centre) has a different icon than is found in a search of installed applications. This is a minor bug.

A quick (and failsafe) work around:

mkdir ~/.local/share/applications  (if required)

cp /usr/share/applications/calibre.desktop ~/.local/share/applications

Then either (using Nautilus) Drag-n-Drop this .desktop file to Unity docking, or search (in Dash) and Drag-n-Drop to Unity docking.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.