1

I added my Gmail address book to Evolution, but it gives me an error every time, even when choosing "use secure connection" in the address book options. The error is (I translated it on my own):

unable to open address book. This is because you entered a wrong URI or the server is unavailable at the moment. Details: cannot open book: source already loaded!

Sometimes, when I click the button 'reject error', it does load the address book but when I return to Evolution after a while, it gives me the same error and sometimes I cannot load the address book. This is very annoying since I have to use Evolution a lot.

  • Not immediately a solution to your problem, but have you considered changing from evolution to thunderbird? I suppose you use 12.04(?) I also have a gmail account and changed from evolution to thunderbird upon upgrading from Lucid to Pangolin. Works very elegantly, and with lightning (the calendar addon), your gmail calender is also synced. Should give it a try. Sorry I can't help you with your immediate problem, though (another belgian) – Tinellus Jun 19 '12 at 19:37
  • I tried it, but didn't succeed to get the gmail calendar plugin to work (I installed it but didn't find it in the menu's then). That's when I moved back to evolution since I'm using it for over a year. Thanks Belgian colleague. – wouter205 Jun 20 '12 at 12:46
  • I have not experienced any problem while importing my address book exported as Outlook CSV file from Gmail to Evolution 3.12.9. – Teo Feb 17 '16 at 9:44
1

Perhaps you are experiencing one of these bugs:

https://bugs.launchpad.net/ubuntu/+source/libgdata/+bug/755043

https://bugs.launchpad.net/ubuntu/+source/evolution-data-server/+bug/1010349

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.