I just downloaded the latest version of the Ubuntu live CD, and have installed it on a desktop computer (a Fujitsu Scaleo P). Once installed it seems to work perfectly, although there are some updates recommended in the Update Manager.

My problem is that, after having installed these updates and restarted the computer, I get this message on my monitor, and no Ubuntu interface is visible:

frequency out of range - please change display mode

I do not know how to change this when I can't access an interface. Is there a command that will bypass trying to boot the GUI and let me change the display mode via a CLI? I am brand new to Ubuntu and any help on this would be much appreciated.


I usually get this problem every time i upgrade OS.What normally happens for me is after displaying out of frequency range for a while it eventually loads ubuntu without problem. it was the grub menu loaded before ubuntu that was replaced/not shown because of the out of frequency warning.For some, if ubuntu still doesn't load,by pressing enter whilst seeing out of frequency range you should get ubuntu to boot.

For me it was a simple fix .

Once in Ubuntu go to a terminal and run:

gksu gedit /etc/default/grub

A graphical text editor will open. Remove the # from in front of:


Save the file and close it. Now run:

sudo update-grub

Reboot, and the "frequency out of range" issue should be resolved.

  • thanks for replying Damien, my initial problem was that it didn't boot at all after the error message, I did however find a solution here: ubuntuguide.net/… however your soultion looks to have fewer and simpler steps! grateful for your help – Dave Jun 19 '12 at 15:13
  • Dave i left out sudo update-grub from instructions which have now been added.Did you reinstall ubuntu im just curious how you got into ubuntu to make the changes required if after out of frequency range ubuntu didnt boot. – damien Jun 20 '12 at 2:51
  • As the post Dave linked to says, you can get past the error screen by just pressing enter, if you don't want to wait or waiting does nothing. @damien You might want to edit your post to include this information, as it would make it more universally applicable. – Eliah Kagan Jun 20 '12 at 3:03
  1. Install and run Boot-Repair from a liveCD or liveUSB
  2. Click Advanced options
  3. Go to the GRUB options tab
  4. Tick the out-of-range option
  5. Apply
  6. Reboot your system.
  • 1
    This in the only solution that worked for me. – M6299 Oct 23 '13 at 4:42

In my case, the instalation won't worked. I did this on a Persistent Live USB:

  • press Ctrl+F1 to open a console;

  • stop X

    sudo service lightdm stop

    Ctrl+C (I needed this)

    pgrep X

    use the pid to kill the process:

    sudo kill pid
  • generate a config file to X

    X -configure

even if some erro it happens, edit the file xorg.conf.new, I used nano.

nano xorg.conf.new

Eeliminate all screens sections except screen0, eliminate references to eliminated screens.

On screen0 change device from Card0 to another, in my case Card2 worked.

Save the file and copy it:

cp xorg.conf.new /etc/X11/xorg.conf


sudo reboot

I hope it helps!


I had the Same Problem After creating a Live USB Stick (Ubuntu 18.04 and 20.04) and starting from it. The error occured After choosing one of the options from the First Menu. Never had this error before.

Ubuntu 18.04 Live USB Stick created with dd:

In the Menu mentioned above I typed e to Change the Boot options. There i set gfxpayload to Text. I thought now there will be a Console but instead the graphical Installation process started and I am able to go on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.