0

I'm trying to install libgcal, and when I run ./configure I get the following error:

configure: error: "* libxml2 not found! You need it to build Library gcalendar. *"

I installed libxml2 from the repositories but it still gives me this error. Can someone please help?

1

You need to install libxml2-dev ; the compiler needs the header files for this library to compile code against it's API. This is true of most binary libraries (but not libraries for scripting languages like Python).

  • Of course! I haven't compiled in so long I forgot you usually need the dev package. Thanks! – xjonquilx Jun 18 '12 at 17:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.