I have a different problem.When first time I used ubuntu old to new in every version I can easily type password in terminal after sudo command.But now a day I can't because In terminal after sudo command in password i can't able to type any thing like char or number ,but just in password other part in terminal I can type. Now,probelm is there that it don't show password means not that in terminal password is in hide mode.Every time I type in after that it show me" sorry,try again" error message after three time wrong password means empty password it's again come into first position. For solve this problem I used old to new version of ubuntu also format it many time but same problem occured. Please help me because without terminal password I can't install anything.

  • I know what is hide mode.But password is not going in hide mode,it is like that those time my keyboard typing become disable. – ohm-p Jun 18 '12 at 14:12

I know this may sound stupid, but have you tried turning on/off caps lock?

Also (it's hard to tell from your english, sorry) but it sounds like you can't see the password. This is normal, you aren't supposed to see anything. Keep typing you password and press enter :)

EDIT Also, have you tried swapping keyboards? Maybe the keyboard is the problem.

  • Drear,friend not problem in caps lock or keyboard.Because with this problem,I even can't able to write in this message also.So,it's problem in terminal or in ubuntu.But for that I also done some work above mention. – ohm-p Jun 18 '12 at 14:52
  • I find my answer by myself.Thanks dear Ubuntu community and also JXPheonix for your kind help.Thanks for giving your precious time for my solving my problem. – ohm-p Jun 18 '12 at 16:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.