4

Since my computer is old, I want remove/disable animation. How can I do that ?

If you know more about optimization, rather than resetting swappiness, can you recommend me some other trick?

Feature of my computer

CPU Intel(R) Celeron(R) M CPU
520 @ 1.60 Ghz
memory 2 GB
Platform x86_64

4 Answers 4

2

What might answer your question concerning the animations

How to disable all Unity animations?

However in the thread above it has been pointed out that it is not that usefull. Therefore I would suggest:

If you use unity, you could try using unity2d. (At login chose unity 2d)

If you don't care about the desktop environment I would suggest something like lxde of xfce (install via Softwarecenter)

http://en.wikipedia.org/wiki/Xfce

http://en.wikipedia.org/wiki/Lxde

1
  • Also, unity2d has been discontinued in Ubuntu 12+, so logging out will get you no option to switch to it - it's xfce, lxde, or stuck with 3d and animations. Tricky part there though - it can be harder to get common Ubuntu software to work in xfce and lxde, as this guy discovered: simonowendesign.co.uk/blog/2013/02/17/… Mar 23, 2014 at 17:56
0

Download and install Compiz Config Settings Manager from Ubuntu Software Settings.

After installing launch CCSM, launch it and go to the Effects category. Here you can turn off various effects and animations such as Desktop Cube, Wobbly Windows, Animations etc.

0

You can log out using Alt+Ctrl+Del and then click "logout" .

There you can click that Gnome Icon to Change it to Ubuntu 2d Unity or 2d Gnome Desktop.

0

A bit harder to install maybe but Enlightenment (E17) is very nice to install. All the eye-candy but it runs quite well on older hardware as well.

And I agree with the writer before me; it's more usefull to install another desktop environment and lxde and xfce are good choices as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy