I use Ubuntu One with my 12.04 LTS.

Say, one of my folder is uploaded to the cloud, then I make some clean up operations by deleting and moving some files (in the local folder).

But when the folder is synchronized, the unwanted deleted files automatically downloaded to my local folder again.

This behaviour is really irritating, how can I solve this?

  • Have you checked you sync settings? – Mitch Jun 17 '12 at 5:47
  • There seems to be no settings to delete files in the cloud, if they are deleted locally. – DUKE Jun 17 '12 at 5:51

If your local folder is not synchronized when you delete some files, and after you activate the synchronization again, the cloud can't guess if these files are actually to be deleted or not, and they are downloaded again to your local folder. If you want to delete these files, you need firstg to activate the synchronization of the folder. So, when you delete a file, it will be deleted also from the cloud.

Anyway you can also delete these files with the web interface. You click on the right of the file name where "more" is displayed, and a menu of options will open. One of these options is "Delete file".

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.