0

Possible Duplicate:
What happened to the ia32-libs package?

I am not able to install these libraries. Where should i download these from and how to install them?

2
1

If you are using the 32 bit version of Ubuntu, you don't need nor will you find an ia32-libs package. That's only required for the 64 bit version of Ubuntu.

To install 32-bit libraries on a 64-bit Ubuntu system,

Just press Ctrl+Alt+T on your keyboard to open Terminal. When it opens, run the commands below.

sudo apt-get install ia32-libs

Not the answer you're looking for? Browse other questions tagged or ask your own question.