I just built my first system.

G.SKILL Value Series 8GB (2 x 4GB)
Intel i5

I wanted to try Ubuntu 12.04, so I loaded it onto a flash drive and booted the computer. Everything worked fine. It loaded fine, I installed to a hard drive, and restarted. Now my computer won't boot up. It doesn't get to the BIOS screen when booting from the hard drive. When I boot from the flash drive, I let it auto boot and just after the BIOS it craps out. It is like there is no video. I haven't the foggiest of ideas what the hell is going on. I am uploading a video from my cell phone to Youtube so you can see what it is doing. I thought maybe that would help http://www.youtube.com/watch?v=trT9GoIm_D4&feature=plcp 'sorry for the crap quality and shakes' Any help is appreciated and if there is anymore info you need just let me know.

  • 12.04 is what I'm trying to use. – Justin Miller Jun 16 '12 at 0:04
  • What happens when you boot up from the flash drive and select 'boot from first hard disk'? – Darsor Jun 16 '12 at 0:07
  • I get a beep and the menu just comes back up. – Justin Miller Jun 16 '12 at 0:09

I figured it out. It had something to do with my screen resolution. I connected the computer to another monitor and it started working immediately.


This definitely shouldn't happen in a fresh install. I recommend you, to retry a installation or if necessary, think about downloading the ubuntu iso again and reinstall the system if this is the case. If this happened after a hard reset or after working on system settings. This happened to me once, then you have to repair the system. Nowadays there exist tools like Boot Repair over an Iso http://ubuntuforums.org/showthread.php?p=10871917#post10871917 Can't tell whether those work for you, though. If I correctly recall I followed some instructions on how to repair a system.

Another way: Save your documents by mounting your harddrive on a live session and reinstall the system.

Naturally, you should choose the correct architecture: 32 or 64 bit.

  • I downloaded it again and tried to run from USB and same problem. I downloaded Kubuntu and tried it. After I selected run from USB and I got a white screen with blinking cursor then the screen went blank. Is there anyway I can tell if it's a hardware issue. Would it have booted the first time if that was the problem? – Justin Miller Jun 16 '12 at 2:25
  • I don't really believe that it is a hardware issue. You computer has been working before, right? Did you reinstall the system with the kubuntu installation usb? I would try that! Did you download them with a torrent or did you use a direct mirror? I mean, I can explain myself this only by that the iso is not working properly. You should choose the 64 bit version by the way. I heard of a few guys that had trouble with usb boots. Maybe a practical solution: Reinstall the system with a live cd. – mathematiker Jun 16 '12 at 10:42

I think the problem is

'Failure to set video mode'.

Either due to a corrupt EDID on monitor or an incompatible display converter. If you use a gfx card try removing it and switching back to onboard graphics.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.