2

I just downloaded a video series and opened the videos folder to find that some of the videos have thumbnails and some do not. How can I force the others to generate thumbnails? I have tried playing the videos with out thumbnails but they did not generate; I also tried renaming them, but no luck.

All videos are mp4 and play fine.
I did tell Ubuntu when installing to install 3rd party codecs etc.

  • Which application handle the thumbnail generation, totem or ffmpegthumbailner? – mattia.b89 Oct 2 '16 at 10:44
1

Try clearing the thumbnail cache by typing this in the terminal:

sudo rm -r $HOME/.thumbnails/fail
sudo rm -r $HOME/.thumbnails/normal

Close any Nautilus window and now check your video series.

  • there is no need for the sudo command. Everything is working on the user level. Btw, this didn't worked for me. – Rho Dec 17 '14 at 3:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.