32

This transparent orange stuff keeps coming up and blocking half my screen. How do I disable it? I'm guessing it's a window snapping/workspace thing? It's popped up 3 times in the last hour without any input from me. In the screenshot my hand is off the mouse and it just stays there.

I'm able to get rid of it by dragging a window to the top of the screen.

orange menace

5
  • 1
    Something similar happens to me, when I drag a window to the edge of the screen and continue dragging (it indicates that the window is to turn to full-screen). If it happens without touching the mouse or touchpad, things are too sensitive. Did you consider that your palms might activate the touchpad (if you have a laptop)?
    – sudodus
    Commented Apr 29 at 10:51
  • 4
    I have this as well, it's a bug, it's supposed to show you how the window would be resized if you were lo let go of the left mouse button while dragging the window to the top edge, however it sometimes stay there (and apparently it also shows up completely unsolicited in your case; I never paied enough attention to understand exactly what triggers the "stuck" behavior, but yeah, I've had this as well a few times since updating to 24.04).
    – kos
    Commented Apr 29 at 11:20
  • 1
    I have this too. To remove it just for that time, move a window that is not maximized a bit.
    – amar
    Commented Apr 29 at 11:36
  • 3
    I'm not using a touch pad. It only started happening when I fresh installed 24.04 LTS. Is there any way to turn off the resizing animation? What even is the language to describe it? Resize snapping? Commented Apr 29 at 15:02
  • This seems the related bug: bugs.launchpad.net/ubuntu/+source/… Fix is committed already but it's not resolved yet. Commented Jun 26 at 9:45

4 Answers 4

30

For now, you can disable Enhanced Tiling in your Settings, Ubuntu Desktop, and use gnome-extensions disable [email protected] in the terminal. Finally restart the computer. When the bug is fixed you can turn them back on.

Note tiling in your settings and tiling shell extension are two separate / different things and both are a part of 24.04.

Tilining bug Reports: https://bugs.launchpad.net/ubuntu/+source/gnome-shell-extension-tiling-assistant/+bug/2065150 and https://bugs.launchpad.net/ubuntu/+source/gnome-shell-extension-tiling-assistant/+bug/2064646

What happens when you subscribe to a bug: https://help.launchpad.net/Bugs/Subscriptions

Update: Read the latest msg https://bugs.launchpad.net/ubuntu/+source/gnome-shell-extension-tiling-assistant/+bug/2064646 and update.

4
  • I have two monitors and my workflow doesn't realise much utility from tiling. I knew what it was just not the nomenclature. When you say it didn't disable tiling for you, is that just after a restart? Commented May 3 at 5:13
  • 1
    amar's solution has worked for the last couple of days. I'll get back if it issue comes back. Cheers! Commented May 4 at 10:57
  • 1
    Ok, I think I figured this out, they're just two different things, and apparently the problem is with the tiling assistant extension, not with the mutter implementation; sorry for the confusion, assuming the bug is in the tiling assistant extension then this should work. I still mantain rebooting shouldn't be necessary, and reloading GNOME should be enough. +1
    – kos
    Commented May 6 at 6:15
  • Bug is now fixed in "gnome-shell-extension-tiling-assistant - 46-1ubuntu1.1" bugs.launchpad.net/ubuntu/+source/… Commented Jul 15 at 11:13
5

I just got rid of it by enlarging a window to fullscreen via Super+Arrowup.

1
  • Thanks, worked like a charm
    – Auvee
    Commented Jun 30 at 0:32
0

Very much have this, and it's seemingly something that undocks your window (Brave here) when you're not trying to do that... When you redock, it persists over the top.. A ctrl+tab to another app seems to fix, but equally, at super up,then left, then right brings the tab list... Perhaps that's a new feature, but the orange stuff is not a 24.* related issue...

0

For me going full screen and back (F11) in Firefox (didn't try other applications) solved this problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .