-1

Img

I'm trying to install Multicraft on my Raspberry Pi running Ubuntu Server, and it keeps coming up with this code:

<?php
/**
 *
 *   Copyright © 2010-2021 by xhost.ch GmbH
 *
 *   All rights reserved.
 *
 **/

$yii = dirname(__FILE__).'/protected/yii/yii.php';
$config = dirname(__FILE__).'/protected/config/internal/application.php';

// uncomment the following line to enable more detailed error messages
//defined('YII_DEBUG') or define('YII_DEBUG',true);
// how many levels of call stack should be shown in each log message
defined('YII_TRACE_LEVEL') or define('YII_TRACE_LEVEL',3);

if (!@file_exists(dirname(__FILE__).'/protected/config/config.php'))
    header('Location: install.php');
else
{
    require_once($yii);
    Yii::createWebApplication($config)->run();
}
3

1 Answer 1

0

To fix the website from coming up with PHP, you would need to install and restart PHP, as shown in this forum. https://www.linode.com/community/questions/21852/cant-access-multicraft-installation-page

1
  • 1
    Nice that you found a solution to your problem and I appreciate that you posted it! Could you also include the relevant steps from the link you provided in the answer as well? Because otherwise, if the link breaks, the answer would be of not much use for other people facing the same issue. Thanks! Commented Apr 9 at 8:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .