-1

I'm getting the following error when i boot my PC from a USB that i burned with latest Ubuntu ISO image. I tried burning the USB twice using etcher and rufus just in case that process failed for some reason.

Installing - ubuntu-22.04.3-desktop-amd64 Did a checksum verification and my ISO file is valid

Any ideas?

screenshot

3
  • 1
    Did you md5sum check the downloaded iso? See help.ubuntu.com/community/HowToMD5SUM Check the number against the listing in the link for your release listed at releases.ubuntu.com under the MD5SUMS link. For other releases' hashes, like lubuntu, see: help.ubuntu.com/community/UbuntuHashes
    – ubfan1
    Commented Nov 20, 2023 at 0:34
  • You gave no release details (ie. what ISO you are using, as ISOs beyond 20.04 differ slightly than 20.04 or earlier, which can make a large difference), nor clues as to how you wrote the ISO to media (if using a CLONE method all versions of writing software will work, but if using a reformat option on rufus etc on later than 20.04 you need updated software to successfully write the ISO). Is your ISO writing software updated & can cope with all write methods for your unstated Ubuntu product/release?
    – guiverc
    Commented Nov 20, 2023 at 1:08
  • Looks like your filesystem is larger than the partition! Maybe the partition was shrunk by a tool that didn't shrink the filesystem first, so run resize2fs on the partition and let it shrink the fs.
    – ubfan1
    Commented Nov 20, 2023 at 4:37

1 Answer 1

1

I must have done the checksum wrong or used an old local file but I redownloaded and also used a SD card instead and it worked for me. Checking the checksums to validate the file was the initial step I missed.

Not the answer you're looking for? Browse other questions tagged .