I had my keyboard on my lap, and I adjusted my sitting position. I accidentally pressed some keys while doing this. I heard a robotic voice saying that the screen reader was turned on. After that, I got a barrage of narration each time I typed anything.

I was able to turn off screen reader in the Accessibility settings. However, I am unsure how it got turned on in the first place. The only window in the forefront of my screen was chromium.

Does anyone know what keyboard shortcut I may have pressed?


1 Answer 1


According to the official documentation, it’s Super + Alt + S


Not the answer you're looking for? Browse other questions tagged .