Psychonauts came in a neat file called psychonauts-linux-06042012-bin.

The file system calls it an executable, but I can't find a way to execute it.

Ubuntu suggested using "PyPar2" to open it like an archive, which made it into a bunch of .par2 files, but it then couldn't find anything else to open those.

It seems that other people have been able to start the game, so what should I do differently?


Open a terminal and change to the directory where you downloaded the file, most cases will be ~/Downloads:

cd ~/Downloads

make the file executable

chmod +x psychonauts-linux-06042012-bin

run the installation / executable file


Has an option you can also open your Home Folder and navigate to Downloads, once there right click on the downloaded file and select properties

enter image description here

on the permissions tab make sure that the Execute option is set, if not do so and close.

enter image description here

Now you can double click you file. The installer will pop-up

enter image description here

You can then install the game to the destination you chose and that should be all.

  • 1
    Screenshots and everything, wow! I suppose a simple question now would be whether or not it's made for 64 bit, as that's what I use. Double clicking after allowing execution doesn't seem to do anything, and trying it from Terminal returns bash: ./psychonauts-linux-06042012-bin: No such file or directory A quick LS shows that it certainly is. Thanks for your great help, by the way! – coldcaption Jun 9 '12 at 13:17
  • I installed it and its running on Ubuntu 12.04 x64, it requires only a few extra packages because of the sound (check here, I posted a Q&A). The file should be where you downloaded it, after making it exec install it and it will be installed in your home. Don't know what is happening but should be simple to solve. If you are around ping me (@brunopereira) and I will invt you for chatting so we can solve this. – Bruno Pereira Jun 9 '12 at 13:22
  • Would that be in the chat on Askubuntu? I don't have the reputation to use it yet, sorry to say. I tried using bash to run it instead and it said "cannot execute binary file." I tried re-downloading, too. Do you think it could be a problem with Ubuntu? – coldcaption Jun 9 '12 at 14:30
  • Fixed it! Using file psychonauts-linux-06042012-bin revealed that it is 32 bit. I ran apt-get install ia32-libs and executed it from Unity and the installer is currently running. Thanks for your detailed help! – coldcaption Jun 9 '12 at 15:34
  • Great success ;) Have fun playing it. – Bruno Pereira Jun 9 '12 at 15:51

Easy - if you know how: Just handle it as a zip-archive.

unzip psychonauts-linux-06042012-bin -d [where you want it to be extracted to]

Have you tried just running the binary file on the command line, e.g.

bash psychonauts-linux-06042012-bin

Seems that the said archive might be a self-extracting archive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.