0

I tried to install gnome-tweak tool but its says

The following packages have unmet dependencies:

gnome-tweak-tool: Depends: python (< 2.8) but 2.7.3-0ubuntu2 is to be installed

what should i do to install gnome-tweak tool ?

  • 1
    How did you try to install it? On which OS and version number? – user25656 Jun 7 '12 at 14:22
0

You will have to install the depending python version from Synaptic Package manager.Gnome Tweaks depends on that, as your message clarifies.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.