2

root@ubuntu22:~# lsb_release -a
LSB Version: core-11.1.0ubuntu4-noarch:security-11.1.0ubuntu4-noarch
Distributor ID: Ubuntu
Description: Ubuntu 22.04.2 LTS
Release: 22.04
Codename: jammy

**root@ubuntu22:~# apt install linux-image-5.15.0-76-generic
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:
The following packages have unmet dependencies:
linux-image-5.15.0-76-generic : Depends: linux-modules-5.15.0-76-generic \but it is not installable
E: Unable to correct problems, you have held broken packages.
root@ubuntu22:~# apt search linux-modules-5.15.0-76-generic
Sorting... Done
Full Text Search... Done
root@ubuntu22:~# \

Looks like the dependency for linux-image-5.15.0-76-generic such as linux-modules-5.15.0-76-generic is not available through the jammy repository which prevents installation of linux-image-5.15.0-76-generic**

There is no such problem in the installation of linux-image-5.15.0-75-generic

3

1 Answer 1

2

The package linux-modules-5.15.0-76-generic is now available for installation.

Ref: https://ubuntu.pkgs.org/22.04/ubuntu-updates-main-amd64/linux-modules-5.15.0-76-generic_5.15.0-76.83_amd64.deb.html

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .