0

In the below link, the status of the CVE shows needed for nodejs and jammy. What does it mean?

https://ubuntu.com/security/CVE-2021-3449

1 Answer 1

1

It means that the Ubuntu Security Team has determined that a patch for the nodejs package in Ubuntu 22.04 is needed, but has not done so yet.

This is common for newly-disclosed vulnerabilities (that CVE was published less than 24 hours ago). Note that the OpenSSL and PostgreSQL portions of the CVE have already been patched and uploaded. You are seeing a work still in progress.

HOWEVER, in a previous question, How can I fix the vulnerability CVE-2021-3449?, your nodejs package version suggested that it didn't come from Ubuntu. You got it from elsewhere. The Ubuntu Security Team CVE tracker and patches apply ONLY to correct-version packages in the Ubuntu repositories...which your output strongly suggests that you don't have.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .