I downloaded the game Amnesia in the Ubuntu Software Center, it passed 2 hours for install it and i resolved to canceled it, and tried to uninstall it but with no luck, the game stayed there after 2 or 3 reboots.

I then went to the software repository and erased the data in other software, after that the U.S.C don t start giving the message : "the package amnesia needs to be reinstalled, but i can t find an achive for it".

I tried the Synaptic Package Manager and update by command console but whith no success.



Maybe you should try installing it as a shell script. That's how I installed all of the Frictional games. Did you buy it through the Humble Indie Bundle or just the individual game? If you got the bundle, you should have the option of downloading the games through the software center or downloading each of the games as separate files from the Humble Indie Bundle servers. If you didn't, perhaps if you email Frictional and explain the situation, they'll let you download the shell script, and you can try it that way.


Amnesia is a pretty big game. I think it is over 1GB, if I remember right. Maybe you just weren't patient enough on your first go. Anyway, to fix your current issue, use the following command to hopefully get it so you can reinstall it:

sudo dpkg --remove --force-remove-reinstreq amnesia

Find installation directory of your game which is /home/Amnesia in my system. Open a terminal and do as follows:

cd /home/Amnesia
sudo chmod +x uninstall.sh

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.