I installed Lubuntu on my Lenovo laptop to give some life into it. It works really good, but this boot menu always keeps popping up, and I wanted to know if there is any way to get rid of it? It directly boots into this menu.

it directly boots into this menu

  • are you mean you can not boot to any of boot menu items Jun 1 at 21:05
  • Do note: If you remove grub from showing by default; if you have problems into the future you may find it harder to boot another kernel (which is done via grub menu) or temporarily boot with different kernel options which the grub menu allows for. (on some hardware getting it to show when hidden isn't easy, thus just reducing the time it waits can be easier for maintenance/security reasons into the future)
    – guiverc
    Jun 1 at 22:11
  • manual.lubuntu.me/lts/A/tips_and_tricks.html?highlight=grub (you didn't specify your Lubuntu release; though I get the feeling its an older one from your screenshot, but I detect it sorry, so this may not be the most appropriate manual link)
    – guiverc
    Jun 1 at 22:32

1 Answer 1


Open a terminal and run

sudo -H gedit /etc/default/grub

An editor opens, and you can change the config to your liking. For example, set


to always select the first boot option. Save the file, and then run

sudo update-grub

to update the boot menu. On the next reboot you should not see the boot menu.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .