I just installed Ubuntu 12.04 on my SAMSUNG Series 7 NP700Z5B-S01UB. The touchpad worked out of the box and that has been awesome. But the touch pad's tap to click is too sensitive. It keeps selecting things as I'm just trying to move the pointer. I didn't have this problem with windows so this tells me that it can be configured to be less sensitive. Need help doing this.

PS: I know turning off tap to click is an option but I don't want that. PPS: I see various sensitivity sliders in the config but they seem to be at the lowest and mostly around acceleration of pointer not for tap sensitivity.


Open terminal and type in synclient and look at the value in PressureMotionMinZ. Mine was set to 15, and the touch pad was very sensitive. Changing the value to 25 made a huge improvement in pointer stability when tapping.

Simply enter synclient PressureMotionMinZ=25 or what ever value you find comfortable.

On to making the changes stick.

Now we need to make an xorg.conf file as 12.04 doesn't have one. So in terminal,

gksudo gedit /etc/X11/xorg.conf

This will create an xorg file in x11. Add the following to the file and save it. Here's what worked for me. If you modify any other settings in synclient and like them, add them as options to your new file, and they will be implemented on boot.

Section "InputClass"
Identifier         "Touchpad"
Driver             "synaptics"
MatchIsTouchpad    "on"
Option         "PressureMotionMinZ" "25"
  • Bumping up FingerLow and FingerHigh did the trick for me. Otherwise, I used the same method as this answer. See also guides.ianrenton.com/… – Planky Jul 11 '15 at 19:48

I fixed it by turning off Drag and Drop under the one finger click option.

  1. Under Windows icon type Touchpad in the Search Programs and Files box. OR go to Control Panel/Touchpad.
  2. Click on Touchpad.
  3. Uncheck One-Finger Drag and Drop option.

I still use One Finger Tap to select an object and it works fine.

  • Which operating system is this? – Rmano Dec 27 '14 at 10:30

The only thing that helped on the notebook I currently set up was the answer from Stack Exchange:

xinput list
xinput list-props "SynPS/2 Synaptics TouchPad" | grep -i finger
xinput set-prop "SynPS/2 Synaptics TouchPad" "Synaptics Finger" 50 90 255

Try using this: https://launchpad.net/samsung-tools - click the homepage button to find out how to install them. There is a PPA which allows for easy installation.

  • thanks! But I don't see any touchpad control. – Amit Prakash Jun 14 '12 at 18:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.