On most (maybe all) videos, when played with VLC, pause and resume works fine as long it is only a second or two. When I pause the video for longer, after unpausing, the video plays fine but the audio cuts in and out a few times for several seconds. After these several seconds, playback is normal. It happens with videos which play properly in other video plays, and on every audio device I have tried.

The accepted answer to VLC no sound after Pause did not help.

I have had this issue for years I think. I'm currently running VLC 3.0.16 on Ubuntu 22.04.

2 Answers 2


What worked for me was: Tools > Preferences > Audio > Output module: > ALSA audio output

Restart VLC and the stuttering after a long pause is gone.

I'm using VLC 3.0.16 on Ubuntu 22.04.

  • I should add that this is reproducible. If I select pulseaudio (or auto) and restart VLC the stuttering comes back. May 5 at 8:34
  • Yep, worked for me.
    – dusoft
    Jul 27 at 19:16
  • I was following along with a tech tutorial video ( using VLC 3.0.16 on 22.04 )....requiring frequent pause / un-pauses and this problem was >extremely< frustrating and annoying to the point that it seriously hampered progress. THANK YOU for sharing your observations and solution. Much appreciated!
    – darbehdar
    Sep 12 at 7:44
  • 1
    Also worked on 23.04.
    – J. Mini
    Sep 27 at 22:15

To fix this issue, in VLC under ToolsPreferencesAudio, disable Enable Time-Stretching audio and then save and restart VLC.

enter image description here

Update: Not only did this fix the problem I was having with skipping, but later I turned Enable Time-Stretching audio back on (so I could speed up videos without the chipmunk effect) and VLC continued to work correctly.

  • thanks a lot! was highly annoyed by that and happy to have found a solution. Mar 11 at 9:56
  • This didn´t work for me with VLC 3.0.16 on Ubuntu 22.04. Maybe it was other configuration change? May 2 at 17:44
  • OMFG! After years you finally land on a solution to this problem that works for me. 1,000 thank yous!
    – Lexible
    Jul 31 at 22:51
  • Neither answer worked for me either on VLC 3.0.18 (and many prior versions, been having this issue more than a year) on Arch Linux. Aug 11 at 4:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .