8

or "and will now run a desktop...."

I tried installing it with a CD.. it installs ubuntu to a certain point and then stops (after the name password window).. the last thing I see before the error pops up is a big white window with an ">" on the right side.

I tried to gather some debug info via ctrl+alt+f2 but whenever I type something in it tells me I do not have permission to do so.

1
  • This is not a corrupt media problem - I verified two different burns. It seems to be the slideshow package. The slideshow program comes up on the screen just before the error...
    – user73220
    Jun 25, 2012 at 21:15

2 Answers 2

7

Follow these steps to fix the problem:

  1. TRY Ubuntu from USB or CD

  2. Open terminal, and type:

    sudo apt-get remove ubiquity-slideshow-ubuntu
    
  3. Start the installation

4
  • 2
    Why will this work? What about the slideshow causes problems? Jun 12, 2012 at 18:23
  • 1
    this solution worked for me perfectly with 12.10 on a Sony Vaio. Slideshow was crushing the installation process abruptly. I removed ubiquity-slideshow-ubuntu from terminal during re-installation (thus the slideshow local url could not be found and accessed) and installation continued and exited normally.
    – gevang
    Jan 29, 2013 at 20:14
  • This solution also worked for me when installing 20.04 inside VirtualBox. I initially thought this issue was a HyperV issue, but after testing with it turned on/off this solved it. Aug 3, 2020 at 6:58
  • another solution is downgrading vm compatibility. For example, downgrade from EXSI 7.0 to workstation 12.
    – Kymo Wang
    Nov 24, 2023 at 10:13
5

It seems likely that your installation media is corrupted--in my experience, that's the most common cause of this kind of installation error.

You should MD5 test the .iso image you downloaded. If that doesn't check out, then you'll have to download a new .iso and start over.

If it does check out, then you should check the installation media for defects. This applies to both CD/DVD media and to USB flash drives.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .