I use Xournal to give lectures and do various other tasks. So far it's taken a little adjustment to write using my wacom tablet but it works fantastically.

My only complaint is the cursor. Xournal appears to override the system defined cursor with a dot cursor. The dot cursor is too small for me to reliably see. Is there a way to adjust the size of the cursor or even give it a different icon?

I've checked the user manual


My system:
ubuntu studio 12.04
xfce desktop
xournal: 0.4.6~pre20110721-1build1


If anyone else is still having trouble with this, you can change the cursor type in settings now.

Edit > Preferences > View > Cursor

  • 1
    Truth! 7 years ago when I asked this question said feature didn't exist
    – N8tron
    Apr 18 '20 at 21:18

I found the following work around from 2010:

change the following lines in ~/.xournal/config


This changes the default tool to highlighter, makes the color black, opaque and gives it the same thicknesses as the pen tool.

Here's where this was suggested:


Maybe I should submit a feature request.

  • This change is so much better. Microscopic cursor has been driving me crazy. I know 4 years have elapsed but you should definitely submit a feature request!
    – Leo Simon
    Sep 12 '16 at 13:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.