0

Xonar card is seen by Alsamixer as default 1 (not default 0) but PulseAudio volume control displays "No cards available for configuration" Output is SPDIF. Supplement: File /etc/asound.conf has been created with defaults set to card 1. Now Alsamixer displays Xonar by default. However lspci -nn | grep Audio does not show the Xonar card: 22:00.1 Audio device [0403]: NVIDIA Corporation GP108 High Definition Audio Controller [10de:0fb8] (rev a1) 25:00.3 Audio device [0403]: Advanced Micro Devices, Inc. [AMD] Family 17h (Models 00h-0fh) HD Audio Controller [1022:1457] Looking for sources and sinks results in the following: $ pactl list short sources 35 auto_null.monitor PipeWire float32le 2ch 48000Hz SUSPENDED $ pactl list short sinks 35 auto_null PipeWire float32le 2ch 48000Hz SUSPENDED

Any help would be appreciated

1 Answer 1

0

The following series of commands appears to have resolved the issue by eliminating pipewire:

systemctl --user unmask pulseaudio
systemctl --user --now disable pipewire-media-session.service
systemctl --user --now disable pipewire pipewire-pulse
systemctl --user --now enable pulseaudio.service pulseaudio.socket
sudo apt remove pipewire-audio-client-libraries pipewire

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .