0

I am using Ubuntu 12.04. When I logout and login again pulseaudio does not start and I have to start pulseaudio manually. When I boot my computer and login, pulseaudio is starting as expected. This happens only if I logout and login again.

1

Try changing default output plugin with the tool: gstreamer-properties. Select default output as "PulseAudio Sound Server". It should work. Logout and Login again.

If you have still problem, Delete the folder .pulse and the file .pulse-cookie in your home directory. Logout and Login again to see change.

| improve this answer | |
  • 1
    Anwar's second suggestion of deleting the .pulse directory and .pulse-cookie file in my home directory, then logging out and back in worked for me. After some more research, the PulseAudio wiki page suggests deleting the ~/.pulse directory in 12.10 and earlier or deleting the ~/.config/pulse directory in 13.04 and later. – user1877308 Jun 25 '13 at 6:15
-1

This is very late, but more I suppose of a comment. Check the permissions on the system.pa,

I had followed everything on this thread as I had the same problem

Then a thought occurs. I checked the permissions on system.pa and somehow it was root only. Addressed that so it was not ONLY root and cured it for everyone on this system having issues.

Strange bit-flip I had done 3 total reinstalls and not wiped accounts and never could get the problem solved. Thank you for keeping this posted as it was a comment someone made that was not directed so much as a fix as it was a gift. "here is my System.pa, make sure the permissions are set correctly."

"Permissions? I have the system.pa...so..check permissions. AHA!" The whole bug in the soup was cured. Thanks again.

| improve this answer | |
  • Is this a comment or an answer? If its the latter, please can you clarify what actions a user needs to do to resolve the question being posed. – fossfreedom Jun 16 '13 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.