1

It makes my view very restricted in comparison with chrome. Here is a comparison between firefox comparison image (left) and chrome (right):

1
  • 3
    Does the "Title bar" checkbox in "Customize toolbars" menu not work anymore?
    – raj
    Dec 14, 2022 at 11:08

2 Answers 2

6

In Firefox, Right click on the top bar and select Customise Toolbar... A the bottom of the screen in the left hand corner you will see a checkbox for Title Bar. Make sure that is unchecked.

enter image description here

3
  • It doesn't work anymore starting from Firefox 113.0.1. May 26, 2023 at 16:28
  • still there in 1.13.03
    – graham
    May 27, 2023 at 9:42
  • 1
    Still working for me.. this should be the answer imo
    – Alkanshel
    Dec 10, 2023 at 1:03
4

Right-click the toolbar on firefox and select Customize Toolbar. Then uncheck the Title Bar checkbox on bottom left. enter image description here

2
  • 1
    Doesn't work anymore Aug 14, 2023 at 16:45
  • I'm not sure what was going on but after an update I didn't have this "Title Bar" option at the bottom, weird thing is that after restarting Firefox the option re-appeared and I was able to uncheck it. So if this option doesn't show for you, try restarting the browser.
    – zzantares
    Jan 29 at 20:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .