I have succesfully installed EST Endpoint Antivirus on Ubuntu 22.04.

Activation fails as follows:

 /opt/eset/eea/sbin/lic --key XXXX-XXXX-XXXX-XXXX-XXXX
 bash: /opt/eset/eea/sbin/lic --key: No such file or directory

but this file does exist, indeed. The same happens with all other activation options, including file activation.

I tried to troubleshoot, but at no avail:

 file /opt/eset/eea/sbin/lic
 /opt/eset/eea/sbin/lic: ELF 64-bit LSB shared object, x86-64, version 1 (SYSV), dynamically linked, interpreter /lib64/ld-linux-x86-64.so.2, for GNU/Linux 3.2.0, stripped

The approaches suggested from askubuntu.com and other linux forums failed as well. Also this interpreter seems to be installed.

Maybe someone of this community knows what to do....

  • 2
    That "space" between ...lic and --key is not really the ASCII space character, but it as a character with ASCII code 160 (that resembles the space). Delete it and retype it using the "space bar".
    – FedKad
    Dec 4, 2022 at 12:55

1 Answer 1


I copied the code from the eset documentation website. The terminal was not interpreting the space correctly. Replace above the mentioned space between lic and --key by space bar, as suggested by @FedKad. Now it works. It interpreted it as a different ASCII code, resembling a space.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.