0

I recently updated my device to use SSD and it is booting so fast, but I have this one annoying issue the press ESC key for startup menu.., this option is configured by default to 5 sec, and I want to minimize it to at least 2 sec. I used to know how to do this back when I was using Windows, but I didn't know how to do this here in Linux! I found this answer by @fossfreedom to configure the grub file and change the GRUB_TIMEOUT value to 2 or 3, but it was already 0 in my system!

1 Answer 1

1

This issue is caused by your bios. Your boot disc order may not be specified. So, you must manually select a boot disc to set the boot order on your bios settings.

make sure you select your new SSD on the boot option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.