Possible Duplicate:
How can I fix a 404 Error using a PPA?

After I installed some updates I restarted my computer.

Some days later I wanted to check for updates because the "update-manager" shows me the following: "The packet information has been updated last 24 days ago." and a window appeared.

That window after downloading packages, said that:

Failed to download the information from the repository

Check your Internet connection


W:GPG error: http://ppa.launchpad.net oneiric Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 5A9A06AEF9CB8DB0, W:Failed to fetch http://ppa.launchpad.net/jsevi83/unity/ubuntu/dists/oneiric/main/source/Sources 404 Not Found , W:Failed to fetch http://ppa.launchpad.net/jsevi83/unity/ubuntu/dists/oneiric/main/binary-i386/Packages 404 Not Found , W:Failed to fetch gzip:/var/lib/apt/lists/partial/ar.archive.ubuntu.com_ubuntu_dists_oneiric_universe_i18n_Translation-en Encountered a section with no Package: header , E:Some index files failed to download. They have been ignored, or old ones used instead.

But my Internet connection works fine.

What do I have to do?

marked as duplicate by Jorge Castro, Jjed, stephenmyall, jokerdino, RolandiXor Sep 2 '12 at 1:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


For the error with signature:

sudo gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 5A9A06AEF9CB8DB0
sudo gpg --armor --export 5A9A06AEF9CB8DB0 | sudo apt-key add -


sudo apt-get update
sudo apt-get upgrade

and post output if errors do occurr.

  • edited, try again please! – jasmines May 30 '12 at 19:39
  • The reason you need to do this is that you added a PPA to your sources.list without trusting the key it uses to sign packages. – tumbleweed May 30 '12 at 19:39
  • Doesn't work why? Please, post your output!!! – jasmines May 30 '12 at 20:00
  • 1
    As you can see, signature error is not appearing. Those other ones are because you're using unupdated repos. You'd better disable them. – jasmines May 30 '12 at 20:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.