0

I just upgraded my Ubuntu Studio system from version 20.04 LTS to 22.04.1 LTS, and suddenly I hear different sounds during events like emptying the trash bin for example, which never happened in my two previous Ubuntu Studio installations 20.04 LTS and 18.04 LTS.

Looking into 'Systemsettings' I cannot find any tab to mute all these annoying notification-sounds. There is no such tab as 'Sounds'? I can only find the tab 'Audio', but nothing to further mute these notification-sounds.

I'm a beginner and need an easy solution, if possible.

--

Thanks and kindest regards

Novice


System informations:

  • Linux/KDE Plasma: Ubuntu Studio 22.04.1 LTS
  • KDE Plasma Version: 5.24.6
  • KDE Frameworks Version: 5.92.0
  • Qt Version: 5.15.3

SOLUTION:

  1. Go to Systemsettings > Hardware > Audio > Playbackstreams (Wiedergabestreams) > Notification-Sound (Benachrichtigungsklang)

  2. Klick on the speaker icon to change the default setting from mute to unmute.

  3. Raise the volume from 0 to 150 % (don’t know, if this was really necessary).

  4. Klick on the speaker icon to change this setting once again, now back from unmute to mute.

  5. Restart/reboot system (don’t know, if this was really necessary)

Et voilà, with my speakers turned on no more notification-sound audible, e.g. during emptying the trash bin.

This BUG should be reported!

Thank you 'emetsipe'!

1
  • If you have solved your problem, please don't edit the question. Post an answer if the existing answer doesn't contain the solution.
    – muru
    Commented Aug 1, 2023 at 0:19

1 Answer 1

2

One of these should solve your problem:

  1. mute from settings
  2. terminal command gsettings set org.gnome.desktop.sound event-sounds false
  3. (as also seen above) using dconf
  4. this accepted answer describes a situation where noitifications are muted like the one you described, try "solving the bug" as shown.
  5. This Reddit says

You can either remove "oxygen sounds" from add/remove software, or just go into settings/notifications/applications/configure then go through the apps one by one and see which one has "configure events" and uncheck all the sound boxes

11
  • 1. Neither can I find 'Activities' nor 'GNOME': Terminal '$ gnome-session can not be found'. 2./3. Terminal '... dconf-WARNING ... unable to open file ...'.
    – Novice
    Commented Nov 18, 2022 at 21:52
  • Then, I did further research and found that there is apparently no GNOME-Desktop in the current UbuntuStudio 22.04 version, but KDE Plasma Desktop: ubuntustudio.org Quote: 'Ubuntu Studio uses the Plasma Desktop by KDE'.
    – Novice
    Commented Nov 18, 2022 at 21:57
  • On this page ... apps.kde.org/de ... I found KMix with 'Event Sounds', that looked promising: cdn.kde.org/screenshots/kmix/kmix.png I installed and opened KMix. But unfortunately, there are no adjustments for 'Event Sounds' visible at all. Either the picture (.../kmix.png) is wrong or the installation is faulty. I got in touch with the developers of KMix and was told 'Ignore kmix. It's not what you want. Go to Systemsettings > Hardware > Audio. There you can disable 'Notification Sounds''.
    – Novice
    Commented Nov 18, 2022 at 22:09
  • System Settings -> Hardware -> Audio -> 'Notification Sound' ('Benachrichtigungsklang') is/was already muted by default after the upgrade to UbuntuStudio 22.04.1. However, notification/event sounds are STILL audible, when the speakers are turned on. The notification/event sounds are NOT audible, when the speakers are turned off. But turning the speakers off is not the solution I'm looking for.
    – Novice
    Commented Nov 18, 2022 at 22:15
  • After that, I had a look for soundfiles on my system and there are plenty located in ... SYS_UBUSTUD2004 > usr > share > sounds Among others I found in this folder an audiofile named 'Oxygen-Sys-Trash-Emptied.ogg', that I use as an example/reference. But neither can I delete nor rename this folder 'sounds' respectively the .ogg-audiofile(s), because 'Delete' and 'Rename' in the Contextmenue are greyed out. PLEASE HELP!
    – Novice
    Commented Nov 18, 2022 at 22:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .