4

I'm using Ubuntu 12.04 with Gnome Shell and on my computer I have a usb-drive (with two partitions) that are always plugged in. When I login there is always a notification that they have been mounted. How do I remove that notification!?

5

Run this command in a terminal:

gsettings set org.gnome.desktop.media-handling automount-open false
0

To turn off notification only, I would recommend that you see this.

Quoted from the same site:

You have to add an entry to /etc/fstab to ensure it is always mounted during boot. Otherwise it gets automounted after you login (causing the notification).

Source: http://forums.linuxmint.com/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.