1

This shows up every time I reboot and launch any application. I am already logged in as an admin user. If I entered a password to unlock, it goes away until the next reboot. How can I disable this popup persistently?

Ubuntu: 22.04

enter image description here

7
  • 2
    Auto-login does not unlock some parts of the keyring and some other passwords that require authentication. It's a little inconvenience for the convenience of auto-login.
    – Emre Talha
    Oct 10, 2022 at 10:06
  • So, disable auto-login (as you shouldn't use it at all) and it won't happen. Oct 10, 2022 at 10:43
  • Thank you, it's already disabled. Do I need to reset the keyring or something?
    – x300n
    Oct 10, 2022 at 11:57
  • What or who is the Admin user Ubuntu has no such user.
    – David
    Oct 10, 2022 at 13:54
  • 1
    Does the password for the keyring match the login password? You might have to reset the password to the keyring after you have typed in that password. You can get to the keyring by running Alt+F2 then run seahorse or you can run it from a terminal window. If the system is not shared you can not set a password and blank it out and that will work too. I am not in front of my system to test it out, but I am thinking that if the passwords match and it still does this then it is a bug that was never fixed.
    – Terrance
    Oct 10, 2022 at 19:52

0

You must log in to answer this question.

Browse other questions tagged .