2

I am using Ubuntu 22.04.1 LTS. I installed flatpak from official documentation of flatpak. Now I am trying to install bottles by using this command:

flatpak install flathub com.usebottles.bottles

and I am getting this error:

error: Unable to load summary from remote flathub: Signature made Mon 03 Oct 2022 01:12:46 PM PKT using RSA key ID 562702E9E3ED7EE8
Can't check signature: public key not found

Error screenshot

I also tried to install other programs with flatpak but I got the same error.

These are the other programs I tried to install.

# For installing Google Chrome.
flatpak install flathub com.google.Chrome

# For installing discord.
flatpak install flathub com.discordapp.Discord

I tried to find about this error about I could not find this error about Flatpak. I have not used any other software or commands. I only used flatpak documentation commands and flatpak installing commands So, If someone know about this error. Please help me. Thanks in advance.

3

1 Answer 1

1

I think that the link provided on the flatpak website has not been updated. I tried:

flatpak remote-delete --force flathub
flatpak remote-add --if-not-exists flathub https://flathub.org/repo/flathub.flatpakrepo

I could successfully download my applications. The provided link on Flatpak website for the Ubuntu distribution was: https://dl.flathub.org/repo/flathub.flatpakrepo

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .