9

I installed Ubuntu 22.04 Linux on oracle virtual box. I was using it as a guest but decided to install the actual OS to have a user account. It stated successfully installed please restart the computer. I restarted the virtual OS and it loaded the same page for try ubuntu or install. I then tried restarting my host machine and still no change asking me to try or install window. I went to try to reinstall and it's stating that it'll erase the user account that I created.

I have no option in logging into my user account for the OS. Any troubleshooting tips?

Please and Thank you! :) Letty

1
  • 1
    You added an ISO to VirtualBox to emulate a drive with an ubuntu ISO burnt to it. After installing, not taking that ISO out, is like installing an ubuntu dualboot (for example) but having set up to always boot the drive with the burnt ISO in it, regardless of what you installed before!
    – M.K
    Sep 29 at 7:27

3 Answers 3

19

Right now, virtualbox is booting from the installation image of Ubuntu. Remove the Ubuntu ISO file in the settings of this virtual machine.

0
7

You have to unmount the install-media "cd" in VirtualBox before rebooting.

4

You're still booting from the virtual disc instead of the actual installed image.

Reboot, and on the bios screen press F2, F12 or F8 to enter BIOS/Boot menu. Change the boot order until the virtual drive you installed ubuntu to is on the top.

Alternatively, shut down the device and remove the virtual disc from the VM in Virtualbox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.