5

I'm getting error messages like the ones below when updating Ubuntu Server 22.04 with sudo apt update:

Err:2 http://id.archive.ubuntu.com/ubuntu jammy InRelease
  403  Forbidden [IP: 202.79.184.254 80]
Err:3 http://id.archive.ubuntu.com/ubuntu jammy-updates InRelease
  403  Forbidden [IP: 202.79.184.254 80]
Err:4 http://id.archive.ubuntu.com/ubuntu jammy-backports InRelease
  403  Forbidden [IP: 202.79.184.254 80]
Err:5 http://id.archive.ubuntu.com/ubuntu jammy-security InRelease
  403  Forbidden [IP: 202.79.184.254 80]
Reading package lists... Done
N: See apt-secure(8) manpage for repository creation and user configuration details.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
E: The repository 'http://id.archive.ubuntu.com/ubuntu jammy InRelease' is no longer signed.
E: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dists/jammy/InRelease  403  Forbidden [IP: 202.79.184.254 80]
N: See apt-secure(8) manpage for repository creation and user configuration details.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
E: The repository 'http://id.archive.ubuntu.com/ubuntu jammy-updates InRelease' is no longer signed.
E: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dists/jammy-updates/InRelease  403  Forbidden [IP: 202.79.184.254 80]
E: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dists/jammy-backports/InRelease  403  Forbidden [IP: 202.79.184.254 80]
E: The repository 'http://id.archive.ubuntu.com/ubuntu jammy-backports InRelease' is no longer signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: Failed to fetch http://id.archive.ubuntu.com/ubuntu/dists/jammy-security/InRelease  403  Forbidden [IP: 202.79.184.254 80]
E: The repository 'http://id.archive.ubuntu.com/ubuntu jammy-security InRelease' is no longer signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details

Can you help me resolve this?

1
  • 1
    This is very likely a temporary failure on the side of the web server, not on your computer. Try again a little later. The web archive doesn't work for me either. You can confirm if the web server is up by entering id.archive.ubuntu.com/ubuntu in your browser.
    – Jos
    Commented Sep 8, 2022 at 8:13

3 Answers 3

9

You can try to switch your download location to Main Server instead of Server for Indonesia. Then do sudo apt-get update again.

enter image description here

0

This command helped me bypass those packages that cannot be upgraded:

sudo apt autoremove
0

My error was:

E: Failed to fetch https://repositories.intel.com/graphics/ubuntu/dists/jammy/InRelease  403  Forbidden [IP: **.**.***.** 443]` // some ip address
E: The repository 'https://repositories.intel.com/graphics/ubuntu jammy InRelease' is no longer signed.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

The fix was:

  1. Turn on my VPN connection.
  2. sudo apt-get update gave no error.
  3. Installing packages gave no error.

So I suppose that this PPA server allows traffic only through VPN?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .