Since the update to 12.04, there's been a problem specifically related to audio/video playback in Google Chrome.

The problem only affected the Google version but not the Chromium nor the Firefox Browsers.

  • 1
    Just to add for windows users with same problem who may have stumbled across this thread like me: I had also 3 plugin files like you see in the answer. two in \Users\...\AppData\Local\Google\Chrome\... and another in \Windows\system32\Macromed\Flash\... Disable the Chrome plugins but leave the Macromedia plugin active, and it'll solve the sound issues.
    – nomæd
    Jul 29, 2012 at 15:22

1 Answer 1


Update July 19th 2012:

As of today, this happened once again, and I solved it with the same method, so this could apply to any version. It's not clear (at least for me) if this is a bug related to Chrome updates or something else. If someone could clarify this, I would be grateful. On the other hand, if you go down to this road, take it as a temporary solution.

The solution:

Here's what I did.

  1. On Google Chrome entered chrome://plugins/ and look where the flash plugin was. I saw that there were 3 different plugins installed.

enter image description here

  1. On the right side of the window I pressed the "+" sign on "Details".

enter image description here

  1. I disabled (by clicking on "disable") each one of them, one at a time, and finally, after some tests, the one that worked for me was the one that was called /usr/lib/flashplugin-installer/libflashplayer.so (the "original" flash plugin, and not the integrated chrome version). enter image description here

I'm no expert, but I think there are some problems related to the integrated version, so untill a new version is released, I'll stick to the "original" plugin.

Hope it works for you!

  • 4
    For whatever reason I only had one flash plugin installed - adobes's. And still kept having these annoying audio interruptions / stuttering. Step 1 from this official ubuntu help page did the trick. Was some sort of conflict with alsa.
    – gorlum0
    Sep 2, 2012 at 11:33
  • Thanks gorlum0 for this link! this solution (only step 1) not only fixed the sound issues related to flash in Chrome, but in Firefox as well!! Was a little bit dubious command (as it works the kernel in some way), but worked perfectly in the end. Great!
    – BottleNick
    Sep 18, 2012 at 17:10
  • 4
    I was able to fix this problem by doing killall pulseaudio and rm -r ~/.pulse* rather than the entire reinstallation command linked to by gorlum0. (I tried messing with about:plugins first, but it didn't completely work.)
    – nkorth
    Dec 1, 2012 at 18:51
  • I'm in 11.10 using Chromium 24.x. With chromium, we only have /usr/lib/flashplugin-installer/libflashplayer.so. So, no point looking at about:plugins. I just tried killall pulseaudio, and the sound stuttering in videos just stopped. Noticed that pulseaudio instance was spawned when I killed it. May 6, 2013 at 19:22
  • I'm on Ubuntu 10.4 and after deleting the .pulse folder and killall, I believe it was finally deactivating BOTH flash plugins that youtube sound worked normally again. not sure how youtube is working at the moment, but it is.
    – Chris
    Jul 11, 2013 at 21:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .