5

The keybinding to enter super-script text in gdocs is CTRL + ..

However, when pressing this on Ubuntu 22.04.1 LTS, and GNOME 42.2, it inserts an underlined e, which then locks the backspace key from working, but allows characters to be typed. Pressing ESC removes the underlined "e", and the text inserted after it, but pressing ENTER just removes the e.

Obviously with the way search engines process text input this is quite hard to search for and find an answer.

1
  • 1
    I am unable to replicate this, I just tried that on my instance of 22.04.01 with Google Docs using Firefox (apt version) and it produced super-script text perfectly as it does in v20.04. edit your question with further details of how your keyboard is configured in 22.04 and how you are using Docs
    – 24601
    Aug 23 at 11:14

2 Answers 2

5

Hah, I tried that combination on my Jammy Jellyfish instance and this is what I see when I press the spacebar after the combination:

enter image description here

enter image description here

It brings up the emoji choice menu, and that's cool for me!

1
  • yep, after pressing space that comes up for me too - though there is still the issue that I can't write superscript text without going through the menus Aug 23 at 11:41
1

Launch the tool "ibus-setup". On the tab "Emoji", disable - or change - the keyboard shortcut for Emoji annotation.

Source: Ctrl +; no longer works after updating to Ubuntu 22.04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.