Ever since I upgraded to Lubuntu 12.04 (from Lubuntu 11.10), the scroll wheel on my mouse has not worked in AbiWord for moving up and down in documents.

The scroll wheel does still work in other applications I've tried--for example, it works in Firefox, Chromium, LXTerminal, XChat, Pidgin, Gedit, Leafpad, and LibreOffice Writer.

How can I restore mouse wheel scrolling in AbiWord?

  • 1
    I think we should close this; I should really have voted to close it some time ago. This was a bug, which I believe has been fixed in all currently supported releases (and some others), and people who find this question by searching for related problems are unlikely to be helped much by it. I'm not advocating that we rush to delete this, but I do think it qualifies for closure. – Eliah Kagan Nov 12 '19 at 18:03

You are likely suffering from bug 991399 where we can read that the Abiword version 2.9.2 packed with 12.04 is a development version that should not have made it into the release.

Mouse scrolling is still possible when the mouse cursor is positioned on the scrollbar on the right side window. If that is not a workaround for you you may need to downgrade Abiword to the last stable version abiword-2.8.6.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.